TYT MD-390 Displayfehler und defekter YAESU DR1XE

Die letzten Wochen standen irgendwie unter keinem guten Stern.

Zuerst verabschiedete sich der TX vom YAESU DR1XE mit einer großen Rauchwolke und hinterließ einen – trotz permanentem Lüften -tagelang anhaltenden – angeschmorten Geruch in meinem Shack.

Da das Gerät weiter lief bin ich mehr als froh, zufällig scheinbar wenige Sekunden nach dem Vorfall ins Shack gegangen zu sein, denn das hätte wesentlich schlimmer ausgehen können.

Das Gerät ist nicht für digitalen Betrieb (DMR) mit 50W brauchbar!

Am finalen Standort werden natürlich nicht solche Leistungen gefahren, aber zu Testzwecken zu Hause in meinem von Hügeln umgebenen Shack war es durchaus sinnvoll diese mal zu nutzen.

Glücklicherweise ist das Gerät kostenlos (Garantiefall) repariert – bzw. der TX darin ausgetauscht worden.

Und weil ich stellenweise das Pech wohl gepachtet habe, war auch mein erst im Januar 2018 erworbenes TYT MD-390 der Meinung mir noch einen Streich spielen zu müssen:

Aus heiterem Himmel – ich hatte es gerade vom GürtelClip entfernt – war das Display der Meinung es müsse sämtlichen Inhalt nur noch in einem Viertel (oben rechts) darstellen und die anderen 3/4 mit “Schnee/Rauschen” – oder wie auch immer man das in der visuellen Welt so nennt – zu bedecken.

In der “China – DMR-Geräte”-Telegram-Gruppe kannten einige das Phänomen. Bei einigen half scheinbar das Neuflashen des Gerätes, bei anderen war es ein Hardware bedingter Garantiefall und bei wieder anderen verschwand das Fehlerbild genau so, wie es vorher eingetreten war: aus dem nichts.

Wie es Murphy mit mir immer so treibt, half natürlich das mehrfache Neuflashen überhaupt nicht.

Jens (DJ1JAY) gab mir den Hinweis, dass er bei einem seiner China-Geräte das gleiche Problem hatte und er es fixen konnte, indem er die Flachbandkabel auf der Platine alle einmal ab- und wieder angesteckt hat.

Bevor ich nun den Kampf (Garantiefall mit chinesischen Häbdler klären) antrete, wobei Versandkosten und der Zeitaufwand wohl bald den Kaufpreis des Gerätes übersteigen dürften, habe ich das Gerät kurzerhand geöffnet.

Falls das noch jemand machen möchte:

  • Akkus raus
  • Antenne abschrauben
  • Drehregler nach oben abziehen
  • Muttern mit einer Elektronik-Spitzzange oder Schraubendreher entfernen
  • Gummidichtungen der Potis vorsichtig mit Pinzette herausziehen
  • Die beiden Schrauben unterhalb des Akkus an der unteren Gerätekante entfernen
  • Haupteingang vorsichtig aus dem Gehäuse ziehen
  • Flachbandkabel-Verriegelungen vorsichtig mit Schraubendreher nach oben öffnen
  • Flachbandkabel herausnehmen, reinigen
  • und dann die Schritte rückwärts wiederholen und aufpassen, dass die Gummidichtung am Gehäuse korrekt sitzt, damit das Gerät wasserdicht bleibt.

Und siehe da – Jens hatte recht – das Display läuft wieder! Umweltverschmutzungen durch Transport, Transportkosten und einen Haufen Zeit gespart. 😉

Nun kann ich den Dual-MMDVM-Hat von Fl0 und Co. wieder in Betrieb nehmen und hoffe, dass das Flachbandkabel diesmal korrekt in seiner Halterung sitzen bleibt. Falls nicht verpasse ich ihm wohl mal nen großen Klecks Heißkleber!

Dann mal sehen wo es als nächstes Knallt.

In diesem Sinne 73 und hier noch ein paar Impressionen:

||||| Like It 0 I Like It! |||||

Add a Comment

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

* Die Checkbox für die Zustimmung zur Speicherung ist nach DSGVO zwingend.

Ich akzeptiere